android NOTICIAS PORTADA Samsung SEGURIDAD

Se detecto una vulnerabilidad de seguridad que Afecta a los Pixel 6 y a los Galaxy S22

En el día de hoy se dio a conocer una noticia que es muy importante, para los poseedores de un Google Pixel 6 y de la nueva línea de Samsung Galaxy S22. Donde el investigador de seguridad y estudiante de doctorado de la Universidad Northwestern, Zhenpeng Lin, publicó un video en Twitter que muestra una vulnerabilidad en estos equipos.

Lin afirma que la vulnerabilidad puede habilitar la lectura y escritura arbitrarias, la escalada de privilegios y deshabilitar las protecciones de seguridad de SELinux. En otras palabras, es un doozy.

Android Police señala que no se ha publicado ninguno de los detalles técnicos sobre la vulnerabilidad. Sin embargo, la vulnerabilidad afecta a los dispositivos Android que se ejecutan con la versión del kernel de Linux basada en la versión 5.10, es decir, la serie Pixel 6, la línea Galaxy S22 y algunos otros. Puede verificar la versión de su kernel dirigiéndose a Configuración> Acerca del teléfono> Versión de Android> Versión del kernel.

Además, Android Police informa que la vulnerabilidad parece utilizar algún tipo de explotación de acceso a la memoria, lo que indica que podría ser similar a la falla de seguridad de Dirty Pipe que afectó a los nuevos teléfonos inteligentes Pixel y Galaxy a principios de este año.

Finalmente, Android Police señala que dada la línea de tiempo y cómo funcionan los parches de seguridad de Google, es posible que el problema no se resuelva hasta septiembre. Aunque otros fabricantes podrian resolver el problema tal cual lo que hizo Samsung con Dirty Pipe.

A %d blogueros les gusta esto: